<6>【MR設計ツール】取引先別売掛金残高の前年対比資料の作成|動画で手順を解説

前回まででは、最新の科目勘定残高を一覧にして確認するところまで解説いたしました。今回はさらにExcelの関数も利用し、取引先別売掛金残高の前年対比資料を作る過程を見ていきます。

MR設計ツールで取引先別売掛金残高の前年対比資料作成するメリット

・取引先別に昨年同月比の売掛金残高が一覧で把握できる

→昨年に比べて回収ができているか、遅れはないかなどが把握できる

→今後の営業戦略にも役立てることができる

・作業負担(時間・工数)の軽減

・転記や計算ミスの防止

 

今回の動画の内容

前回までのおさらい

マスター情報を配置し作成した売掛金残高のある取引先一覧と最終処理年月を掛け合わせ、最新の月次の取引先別売掛金残高を一覧表示しました。

今回の内容

今回は、前回までのおさらいをした後、その横に最終処理年月の一年前のデータを表示させ、さらにExcelの引き算の関数も利用して、前年対比の数字を一覧表示させます。

*音は出ません

(動画視聴所要時間:1分51秒)

 

目次・手順

・前回までのおさらい。https://fx4.cloud/mr_tool5/と重なる部分はここでは割愛いたします。

・データを表示させたいセルを選択しておきます。

・「処理年月」タブを選択し「処理年月」をクリック→「引数の指定」の入力画面が開きます。

※この場合、「G5」は関数で表示された最終処理年月です。

・「勘定科目残高」を表示。https://fx4.cloud/mr_tool5/参照

 

・さらに横に「前年同月比」の行を作成。Excelの引き算の関数を利用し、前年比の数字を表示→セル右下隅の「+」を下までドラッグして表示(オートフィル)

MR設計ツールを使って、経営管理資料の作成を省力化しましょう。
動画の内容のとおり作成してみてください。

前のマニュアル:取引先別売掛金残高の配置

戻る:マニュアル一覧

<5>【MR設計ツール】取引先別売掛金残高の配置|動画で手順を解説

「最終処理年月」を使った関数により勘定科目残高を表示することで、日常業務の中でFX4クラウドで更新するたびに、エクセルの数値も最新の情報に自動更新されます。

都度FX4クラウドを開く必要はなく、Excelのシートを開き、更新するだけで新しい情報を見ることができます。

 

取引先別売掛金残高も、MR設計ツールの「最終処理年月」を使った関数で表示しておけば、毎月の作業は簡単になります。

最新の取引先売掛金残高が簡単に一覧で確認できるので、入金や遅れのチェックなどが容易にできます。

 

MR設計ツールで取引先別売掛金残高一覧を作成するメリット

・最新情報を一覧で確認できる

・入金・遅れのチェックを迅速に行える

・作業負担軽減(時間短縮・工数軽減)

・転記や計算ミスの防止

 

今回の動画の内容

前回までのおさらい

マスター情報を配置し作成した売掛金残高のある取引先一覧の横に、最終処理年月の関数を入力しました。

 

今回の内容

今回は、「取引先情報」と「最終処理年月」を掛け合わせて、取引先別の売掛金残高の最新情報を参照する過程を画面収録いたしました。

*音は出ません

(動画視聴所要時間:43秒)

 

目次・手順

・前回の続きから始まります。https://fx4.cloud/mr_tool4/を参照ください。

 

・データを表示させたいセルを選択しておきます。

 

・「科目別残高」タブを選択し「科目別残高」をクリック→「引数の指定」の入力画面が開きます。

*表示されない場合には、Excelへの登録、FX4クラウドでのログインが完了していないと考えられます。

コチラの記事をご参照ください。
https://fx4.cloud/mr_tool1/
https://fx4.cloud/mr_tool2/

・「取得する金額」はタブで「期間末残高」を選択し、そのほか参照するセルを指定していく。入力が完了したら、右下の「OK」をクリック。

 

※取引先コード以外は、参照するセルが固定のため絶対参照にしています。

(参考)Excelの絶対参照とは・・・

関数内で指定された参照するセルで、他の引数が変更されたとしても不変なセルであれば、その参照するセルを固定することを絶対参照といいます。

今回の場合、他の引数(取引先コード)が変更されたとしても、会社コードは不変のため、絶対参照にしています。

ファンクションキー「F4」を押すことで、「F3→$F$3」と変換できます。

 

・指定された最終処理年月の売掛金残高が表示される。そのセルをダブルクリックしてセル右下隅に表示された「+」マークを下までドラッグ(オートフィル)。

次のマニュアル:売掛金の前年同月比資料の作成

前のマニュアル:最終処理年月の配置

戻る:マニュアル一覧

<4>【MR設計ツール】最終処理年月の配置|動画で手順を解説

経営資料では、時間を区切って各勘定科目を比較する(前月比、昨年同月比など)ことが多いと思います。

FX4クラウドのMR設計ツールを搭載したExcelを利用すれば、「各勘定科目×期間」を掛け合わせた表の作成が簡単にできます。

最終処理年月とは

FX4クラウドに入力が完了している月。最新のデータを確認できる月とも言えます。

関数により「最終処理年月」を表示することで、FX4クラウドの入力が翌月に進めばエクセル上の最終処理年月セルも翌月に自動更新されます。

月次の経営資料作成・更新がワンクリックでできるようになります。

 

MR設計ツールの「最終処理年月」の関数を使うメリット

・時間短縮

・作業負担軽減

・転記や計算ミスの防止

 

今回の動画の内容

今回は、前回マスター情報を配置し作成した売掛金残高のある取引先一覧に、最終処理年月の売掛金残高を表示する過程を、パソコン画面を収録しました。

*音は出ません

(動画視聴所要時間:29秒)

 

目次・手順

・前回の続きから始まります。https://fx4.cloud/mr_tool3/を参照ください。

 

・データを表示させたいセルを選択しておきます。

 

・「処理年月」タブををクリックすると「引数の指定」の入力画面が開きます。

*表示されない場合には、Excelへの登録、FX4クラウドでのログインが完了していないと考えられます。

コチラの記事をご参照ください。
https://fx4.cloud/mr_tool1/
https://fx4.cloud/mr_tool2/MR設計ツール 最終処理年月

・「会社コード」を入力

・「基準年月」「年月区分」をそれぞれタブで選択し、「OK」をクリック

 

・最終処理年月が表示される。

動画では、さらに、この関数式の中の会社コードのセルを絶対参照にしています。

 

(参考)Excelの絶対参照とは・・・

関数内で指定された参照するセルで、他の引数が変更されたとしても不変なセルであれば、その参照するセルを固定することを絶対参照といいます。

今回の場合、他の引数(処理年月)が変更されたとしても、会社コードは不変のため、絶対参照にしています。

ファンクションキー「F4」を押すことで、「F3→$F$3」と変換できます。

次のマニュアル:売掛金の取引先別残高の配置

前のマニュアル:マスター情報の配置

戻る:マニュアル一覧

<3>【MR設計ツール】マスター情報の配置|動画で手順を解説

マスター情報とは

日常業務を通してFX4クラウドに蓄積されたデータベースです。

 

MR設計ツールを活用することで、これらデータを勘定科目別、部門別、取引先別など、さまざまな切り口で情報を取り出し、Excelへと出力することができます。

 

Excelにどの項目を出力するのか、設定をすることを「マスター情報の配置」と呼んでいます。

 

今回の動画の内容

今回は、マスター情報の配置の例として、売掛金のある取引先を一覧にしてExcelへ出力する過程のパソコン画面を収録しました。

*音は出ません

(動画視聴所要時間:34秒)

目次・手順

・まずExcelを開きます。

データを表示させたいセルを選択しておきます。

 

・左上の「ファイル」タブを選択し、その下「マスター情報の取得」をクリック

*表示されない場合には、Excelへの登録、FX4クラウドでのログインが完了していないと考えられます。

コチラの記事をご参照ください。
https://fx4.cloud/mr_tool1/
https://fx4.cloud/mr_tool2/

 

・「マスター情報の配置」→「会社」を選択

・会社名を選択し、「配置開始」をクリック→会社コード番号と会社名が表示される

・データを表示させたいセルを選択し、再度「マスター情報の取得」をクリック

・「マスター情報の配置」→「勘定科目」を選択

・勘定科目の抽出条件と、配置する勘定科目、内訳配置の有無を設定する

・「配置開始」をクリック→出力完了

次のマニュアル:最終処理年月の配置

前のマニュアル:FX4クラウドへログイン

戻る:マニュアル一覧

<2>【MR設計ツール】エクセルからFX4クラウドへログイン|動画で手順を解説

今回の動画の内容

今回は、ExcelからFX4クラウドにログインする過程のパソコン画面を収録しました。

*音は出ません

(動画視聴所要時間:22秒)

目次・手順

・まずExcelを開きます

・右上の「FX4クラウド」のタブをクリック

*タブが表示されない場合には、Excelへの登録が完了していないと考えられます。

コチラの記事をご参照ください。

・左上に表示された「ログイン」をクリックすると、コード(企業グループコード、ID、パスワードの3つ)の入力画面が表示されるので、キーボードを使って入力し、「OK」をクリック。

MR設計ツール ログイン画面

(参考)MR設計ツールとは

MR(マネジメントレポート)設計ツールとは、FX4クラウドとエクセルを連携することで、日常の業績管理などに役立つ各種の標準的帳票を簡単に作成、管理することができる機能です。

エクセルのアドイン(追加拡張機能)であり、エクセルに登録する必要があります。

MR設計ツールの機能をエクセルに装備することで、

  • エクセルにFX4クラウドの最新データを出力し、管理資料を作成する
  • 資料作成時の業務効率アップを図る
  • データ転記時・計算時のミスを防ぐ
  • エクセルの関数やグラフ化などの機能を活用し、FX4クラウドのデータを加工する
  • 独自性の高い管理帳表を作成する

以上のことが可能になります。

 

次のマニュアル:マスター情報の配置

前のマニュアル:MR設計ツールのエクセルへの登録

戻る:マニュアル一覧

<1>MR設計ツールをエクセルに登録する|動画で手順を解説

MR設計ツールとは

MR(マネジメントレポート)設計ツールとは、FX4クラウドとエクセルを連携することで、日常の業績管理などに役立つ各種の標準的帳票を簡単に作成、管理することができる機能です。

エクセルのアドイン(追加拡張機能)であり、エクセルに登録する必要があります。

MR設計ツールの機能をエクセルに装備することで、

  • エクセルにFX4クラウドの最新データを出力し、管理資料を作成する
  • 資料作成時の業務効率アップを図る
  • データ転記時・計算時のミスを防ぐ
  • エクセルの関数やグラフ化などの機能を活用し、FX4クラウドのデータを加工する
  • 独自性の高い管理帳表を作成する

以上のことが可能になります。

 

今回の動画の内容

今回は、FX4クラウドとExcelをはじめて連携させる際に必要な手順、エクセルにMR設計ツールを搭載する過程のパソコン画面を収録しました。

*音は出ません

(動画視聴所要時間:23秒)

目次・手順

・まずPC上のエクセルは全て閉じておいてください。

Excel画面を開いた状態で登録処理を実行すると正しく設定されません。
必ずすべてのExcelファイルと閉じてから実行してください。

・FX4クラウドのトップ画面の上部の「ツール」タブから、「マネジメントレポート設計ツールの設定」を選択

 

FX4クラウド トップ画面

・「Excelへの登録」ボタンをクリック

 

次のマニュアル:FX4クラウドへエクセルからログイン

戻る:マニュアル一覧